WordPress 4.7.3 にアップデートが実行されました!

アイキャッチ画像 WordPress ブルー今朝起きたらWordPressのバージョンが上がっていました(@_@)

2017年3月6日付けで、WordPress 4.7.3がリリースされています。

このWordPress 4.7.3は、過去のバージョンのためのセキュリティ・メンテナンスリリースと言うことで、アップデートは必須です!

セキュリティに関しては、

・クロスサイトスクリプティング(XSS)の脆弱性
・制御文字を利用したリダイレクトURL検証回避
・プラグイン削除機能において意図しないファイルが削除される可能性回避
・YouTube 動画埋め込み URL を介したクロスサイトスクリプティング (XSS) 脆弱性
・タクソノミー語句名に関連したクロスサイトスクリプティング (XSS) 脆弱性
・Press This におけるクロスサイトリクエストフォージェリ (CSRF) によりサーバーリソースの過剰利用が引き起こされる問題回避

の6件が修正されているとのこと。

メンテナンスについては、4.7 リリースシリーズに対する39件のメンテナンス修正が実施されているとのことです。

と言うことで、忘れずにWordPress 4.7.3にアップデートしておきましょう(・∀・)ノ

WordPress 4.7.3にアップデート完了!